Total Ausfall Can Bus. Nichts geht mehr..

    This site uses cookies. By continuing to browse this site, you are agreeing to our use of cookies. More details

      Total Ausfall Can Bus. Nichts geht mehr..

      Hallo zusammen,

      mein Dicker hat hat neuerdings Probleme mit der Elektrik. Bis Montag Mittag war alles wie sonst auch. Abends wollte ich losfahren und bemerkte, dass die ZV nicht reagiert. Ok dachte ich, Batterie vom Schlüssel leer. Beim versuch den Motor zu Starten, musste ich feststellen, dass das Armaturenbrett recht dunkel war. lediglich beim Drehzahlmesser und Tacho ging noch das Licht an. Alles andere blieb dunkel....

      Beim Versuch, den Fehler aus zu lesen mit VCDS:

      Fahrzeugtyp: 4G (4G8)

      01-Motorelektronik -- Status: Fehler 0010
      02-Getriebe -- Status: Fehler 0010
      03-Bremsenelektronik -- Status: Fehler 0010
      04-Lenkwinkelsensor -- Status: Fehler 0010
      05-Zugangs-/Startber. -- Status: nicht erreichbar 0100
      08-Klima-/Heizungsel. -- Status: i.O. 0000
      09-Zentralelektrik -- Status: nicht erreichbar 0100
      13-Distanzregelung -- Status: Fehler 0010
      15-Airbag -- Status: Fehler 0010
      16-Lenkradelektronik -- Status: Fehler 0010
      17-Schalttafeleinsatz -- Status: Fehler 0010
      19-Diagnoseinterface -- Status: Fehler 0010
      28-Heizung/Klima hi. -- Status: i.O. 0000
      3B-Sensorelektronik -- Status: Fehler 0010
      42-Türelektr. Fahrer -- Status: nicht erreichbar 0100
      44-Lenkhilfe -- Status: Fehler 0010
      46-Komfortsystem -- Status: nicht erreichbar 0100
      52-Türelektr. Beifahr. -- Status: nicht erreichbar 0100
      53-Feststellbremse -- Status: Fehler 0010
      55-Leuchtweitenreg. -- Status: Fehler 0010
      5F-Informationselek. I -- Status: i.O. 0000
      62-Türelektr. hi. li. -- Status: nicht erreichbar 0100
      6C-Rückfahrkamera -- Status: i.O. 0000
      6D-Heckklappe -- Status: nicht erreichbar 0100
      72-Türelektr. hi. re. -- Status: nicht erreichbar 0100
      85-Kamerasteuergerät -- Status: Fehler 0010
      8B-Distanzregelung 2 -- Status: Fehler 0010
      8E-Bildverarbeitung -- Status: Fehler 0010
      8F-Gurtstraffer links -- Status: Fehler 0010
      90-Gurtstraffer rechts -- Status: Fehler 0010
      AC-Reduktionsmitteldosier. -- Status: i.O. 0000

      Der gelbe Engel der dann kam, meinte nur, der Can Bus würde hängen. Also Batterie abklemmen, kurz warten und wieder anklemmen. Danach funktionierte auch alles wieder ohne Probleme und ich konnte losfahren. Am nächsten Morgen war auch noch alles OK. Am Nachmittag dann aber wieder das gleiche Problem. Also Batterie ab, warten, dran machen und alles geht wieder. Ich bin dann direkt zum nächsten Audi Händler. Dieser war zuerst recht Ratlos was es sein könnte, Gestern rief er mich dann an und sagte mir, er habe das Problem gefunden. Es wäre die falsche Batterie im Auto (Original vom Werk), ich könne aber heute meinen Dicken wieder abholen. Auf dem Weg zu Audi kam dann der Anruf. Sie wollten den Dicken noch für mich Waschen... Sie kamen auch noch in die Waschstraße, aber nicht mehr raus. Wieder kompletter Ausfall der Elektronik, obwohl ja die neue Batterie jetzt drin ist...

      Kennt von Euch jemand dieses Problem?
      Der Dicke ist jetzt 1,5 Jahre alt und hat knapp 60 tkm gemacht.
      Meine Werkstatt ist jedenfalls mit ihrem Latein bald am Ende... ;(
      Guten Morgen,

      das Auto steht normal immer in der Garage.
      Beim ersten Ausfall stand er auch in der Garage, beim zweiten Ausfall stand er bei strahlendem Sonnenschein draußen und beim letzten in der Waschstraße.


      Adresse 19: Diagnoseinterface (J533) Labeldatei: Keine
      Teilenummer SW: 4G8 907 468 HW: 4G8 907 468
      Bauteil: J533--Gateway H13 0075
      Revision: -------- Seriennummer: 00000001760653
      Codierung: C0CD078118
      Betriebsnr.: WSC 02391 785 00200
      ASAM Datensatz: EV_GatewPkoUDS 001024
      ROD: EV_GatewPKOUDS_VW51.rod
      VCID: 75EA9572D42BCEE9CA-8020

      Steuergerät für Batterieüberwachung:
      Subsystem 1 - Teilenummer SW: 8T0 915 181 HW: 8T0 915 181
      Bauteil: J367-BDMHella H03 8041
      Seriennummer: 6035515903

      Spannungsstabilisator:

      7 Fehlercodes gefunden:
      4226 - Steuergerät für Getriebe
      U0101 00 [008] - keine Kommunikation
      Sporadisch - bestätigt - geprüft seit letzter Löschung
      Umgebungsbedingungen:
      Fehlerstatus: 00000001
      Fehlerpriorität: 2
      Fehlerhäufigkeit: 1
      Verlernzähler: 128
      Kilometerstand: 55465 km
      Datum: 2017.07.11
      Zeit: 14:13:10

      Spannung Klemme 30: 12.5 V
      Spannung Klemme 15: 0.0 V
      Steuergerätetemperatur: 27 °C
      Systemstatus: Awake_Timer_active
      IN ESP_standstill flag: no standstill detected
      Motor läuft: aus
      IN ZAS_Te_X: aus
      Status Klemme 15 über CAN: aus
      Status Klemme 15: aus
      Datenfeld: 0

      5057 - Bodycomputer 1 / Zentralelektronik
      U0140 00 [008] - keine Kommunikation
      Sporadisch - bestätigt - geprüft seit letzter Löschung
      Umgebungsbedingungen:
      Fehlerstatus: 00000001
      Fehlerpriorität: 2
      Fehlerhäufigkeit: 1
      Verlernzähler: 128
      Kilometerstand: 55465 km
      Datum: 2017.07.11
      Zeit: 14:13:10

      Spannung Klemme 30: 12.5 V
      Spannung Klemme 15: 0.0 V
      Steuergerätetemperatur: 27 °C
      Systemstatus: Awake_Timer_active
      IN ESP_standstill flag: standstill detected
      Motor läuft: aus
      IN ZAS_Te_X: aus
      Status Klemme 15 über CAN: aus
      Status Klemme 15: aus
      Datenfeld: 0

      5072 - Türsteuergerät Fahrerseite
      U0199 00 [008] - keine Kommunikation
      Sporadisch - bestätigt - geprüft seit letzter Löschung
      Umgebungsbedingungen:
      Fehlerstatus: 00000001
      Fehlerpriorität: 2
      Fehlerhäufigkeit: 1
      Verlernzähler: 128
      Kilometerstand: 55465 km
      Datum: 2017.07.11
      Zeit: 14:13:10

      Spannung Klemme 30: 12.5 V
      Spannung Klemme 15: 0.0 V
      Steuergerätetemperatur: 27 °C
      Systemstatus: Awake_Timer_active
      IN ESP_standstill flag: standstill detected
      Motor läuft: aus
      IN ZAS_Te_X: aus
      Status Klemme 15 über CAN: aus
      Status Klemme 15: aus
      Datenfeld: 0

      5074 - Türsteuergerät hinten links
      U0201 00 [008] - keine Kommunikation
      Sporadisch - bestätigt - geprüft seit letzter Löschung
      Umgebungsbedingungen:
      Fehlerstatus: 00000001
      Fehlerpriorität: 2
      Fehlerhäufigkeit: 1
      Verlernzähler: 128
      Kilometerstand: 55465 km
      Datum: 2017.07.11
      Zeit: 14:13:10

      Spannung Klemme 30: 12.5 V
      Spannung Klemme 15: 0.0 V
      Steuergerätetemperatur: 27 °C
      Systemstatus: Awake_Timer_active
      IN ESP_standstill flag: standstill detected
      Motor läuft: aus
      IN ZAS_Te_X: aus
      Status Klemme 15 über CAN: aus
      Status Klemme 15: aus
      Datenfeld: 0

      4224 - Motorsteuergerät
      U0100 00 [008] - keine Kommunikation
      Sporadisch - bestätigt - geprüft seit letzter Löschung
      Umgebungsbedingungen:
      Fehlerstatus: 00000001
      Fehlerpriorität: 2
      Fehlerhäufigkeit: 1
      Verlernzähler: 128
      Kilometerstand: 55465 km
      Datum: 2017.07.11
      Zeit: 14:13:10

      Spannung Klemme 30: 12.5 V
      Spannung Klemme 15: 0.0 V
      Steuergerätetemperatur: 27 °C
      Systemstatus: Awake_Timer_active
      IN ESP_standstill flag: no standstill detected
      Motor läuft: aus
      IN ZAS_Te_X: aus
      Status Klemme 15 über CAN: aus
      Status Klemme 15: aus
      Datenfeld: 0

      5603 - Steuergerät für Reduktionsmittel-Dosiersystem
      U010E 00 [008] - keine Kommunikation
      Sporadisch - bestätigt - geprüft seit letzter Löschung
      Umgebungsbedingungen:
      Fehlerstatus: 00000001
      Fehlerpriorität: 2
      Fehlerhäufigkeit: 1
      Verlernzähler: 128
      Kilometerstand: 55465 km
      Datum: 2017.07.11
      Zeit: 14:12:24

      Spannung Klemme 30: 12.4 V
      Spannung Klemme 15: 0.0 V
      Steuergerätetemperatur: 27 °C
      Systemstatus: Awake_Timer_active
      IN ESP_standstill flag: standstill detected
      Motor läuft: aus
      IN ZAS_Te_X: aus
      Status Klemme 15 über CAN: aus
      Status Klemme 15: aus
      Datenfeld: 0

      0262 - Datenbus Komfort
      U0010 00 [009] - defekt
      bestätigt - geprüft seit letzter Löschung
      Umgebungsbedingungen:
      Fehlerstatus: 00000001
      Fehlerpriorität: 1
      Fehlerhäufigkeit: 1
      Verlernzähler: 122
      Kilometerstand: 58084 km
      Datum: 2017.07.31
      Zeit: 17:49:10

      Spannung Klemme 30: 12.4 V
      Spannung Klemme 15: 0.0 V
      Steuergerätetemperatur: 31 °C
      Systemstatus: Awake_Timer_active
      IN ESP_standstill flag: standstill detected
      Motor läuft: aus
      IN ZAS_Te_X: aus
      Status Klemme 15 über CAN: aus
      Status Klemme 15: aus
      Datenfeld: 0
      Echt n unschönes Problem. Vor soetwas graut es mich auch und ich hoffe das es nie passiert. Würde aber auch mal beim Gateway anfangen und das ggf mal austauschen.
      Alle Bedingungen sind perfekte Bedingungen - Willkommen in der Welt von Quattro.
      Nun der Fehler

      0262 Datenbus Komfort - defekt....

      Gefällt mir gar nicht. Wurde irgendwas am Auto umgebaut, ausgebaut, zerlegt, .... Hat jemand den BUS beim Zusammenbau geklemmt oder ne Schraube durchgedreht?

      Ansonsten kein Grund der Sorge... hast ja noch Werksgarantie ;)

      Halt uns auf dem Laufenden wenn du was neues weißt, ist interessant....

      lg
      Peter
      Hallo zusammen,

      habe den Dicken heute wieder abholen können.
      Einen wirklichen Fehler hat die Werkstatt nicht finden können. Sie haben alle Steuergeräte mal gelöscht und wieder neu angelernt.
      Die "alte" Batterie ist jetzt auch wieder drin.
      Mal abwarten, ob der Fehler wieder kommt oder nicht...